Apache Log4j Vulnerability

job, office, team-5382501.jpg

An unauthenticated remote code execution vulnerability (CVE-2021-44228) affects Apache Log4j versions 2.0-beta9 to 2.14.1. The NCSC is aware that scanning and attempted exploitation is being detected globally.

The CVE-2021-44228 affects only the versions of Log4j 2 versions 2.0 through 2.14.1.

The following list represents products details on the impact of reported vulnerability.

Product / Application
Apache Log4j
Docuflo / DMSNo
EDMSNo
TeleformNo
FormtrapNo
Liquid Office (Workflow)No
K2 (Workflow)No

If you have any questions regarding support for a product, please contact our support at support@infoconnect.com.my.

Enter your details below to get the full report